精华内容
下载资源
问答
  • 虚拟局域网配置
    2019-03-09 11:43:21

    实验目的:

    1.掌握vlan原理
    2.掌握交换机vlan配置及划分方法

    实验环境:

    1.硬件:计算机一台, Cisco交换机一台,Cisco配置命令线一条
    2.软件:计算机中已装好Windows XP操纵系统

    相关知识:

    虚拟局域网(VLAN)是一组逻辑上的设备和用户,这些设备和用户并不受物理位置的限制,可以根据功能、部门及应用等因素将它们组织起来,相互之间的通信就好像它们在同一个网段中一样。可以有效缩小广播域,隔离广播,控制广播风暴;通过将不同用户群划分在不同的vlan,设置不同的用户访问权限,从而提高交换式网络的整体性能和安全性,简单灵活。

    实验过程:

    1. 通过console端口进行交换机的配置
      启用超级终端,进入用户模式。
      在这里插入图片描述
    2. 建立vlan
      在这里插入图片描述
      在这里插入图片描述
    3. 交换机vlan划分
      在这里插入图片描述
      在这里插入图片描述
      在这里插入图片描述
    4. Vlan联通测试
      ping通截图

    实验感悟;

    教程中使用的是Cisco3550,而实验中使用的是Cisco2960,网络由快速以太网变成吉比特以太网,所以划分vlan时命令行不能使用interface range fastEthernet 0/1 -4

    更多相关内容
  • 软件学院 计算机网络 课程实验报告 20132014学年 第 二 学期 2013 级 软件工程 专业 班级 学号 实验三 虚拟局域网配置 一实验目的 1掌握二层和三层交换机的基本操作 2掌握VLAN的配置操作 二实验环境 1.华为ENSP...
  • 第一次作业--VLAN虚拟局域网配置实验.zip
  • 软件学院 计算机网络 课程实验报告 2013~2014学年 第 二 学期 2013 级 软件工程 专业 班级: 学号: 姓名: 实验三 虚拟局域网配置 一、实验目的 1、掌握二层和三层交换机的基本操作 2、掌握VLAN的配置操作 二、...
  • 1.掌握配置基于端口的VLAN 的方法。 2.掌握跨交换机配置VLAN 的方法。 二 实验设备 在Cisco Packet Tracer中,各使用交换机1台、计算机3台,直通线3条。 三 实验拓扑 假设计算机H1、H2和H3连接在一台...

    实验目的

    1.掌握配置基于端口的VLAN 的方法。

    2.掌握跨交换机配置VLAN 的方法。

     

    实验设备

    在Cisco Packet Tracer中,各使用交换机1台、计算机3台,直通线3条。

    实验拓扑

    假设计算机H1、H2和H3连接在一台交换机的不同端口上,允许H1和H2通信,并与H3隔离。此时就需要给交换机划分二个不同的VLAN,H1和H2在同一个VLAN。

    四实验步骤

    1、计算机H1、H2和H3的IP规划

    H1的IP和掩码:  192.168.144.1/24           

    H2的IP和掩码:    192.168.144.2/24       

    H3的IP和掩码:  192.168.144.3/24           

    2、完成实验网络的物理连接、交换机机的配置。截图如下:

     

     

    3、暂时不设置VLAN,用户机使用Ping命令测试:H1、H2、H3之间哪些用户机可以通信?为什么?截图

    都可以PING 通,因为三台交换机处于同一个网段

     

     

    4、交换机创建VLAN,并显示交换机上的VLAN配置 。(VLAN的编号与名字可自己选定)。截图:

     

     

    5、将接口分配到VLAN,显示交换机上的VLAN配置。截图如下:

     

     

     

    6、进行用户机之间的连通测试 ,测试结果截图

     

    H1和H2之间能互通,H3不能和H1、H2互通

    H1和H2同在一个vlan10

    而H3在vlan20

     

     

    展开全文
  • 虚拟局域网配置

    2016-01-09 21:35:00
    利用交换机对帧传输的控制能力,在网络的物理拓扑结构基础上建立多个逻辑网络,在同一个逻辑网络中的站点可以像直接具有物理连接的局域网站点一样相互之间直接访问。 另外包括交换机的连接与配置,路由器的连接与...
  • VLAN虚拟局域网配置

    2021-12-24 14:50:06
    1.交换机上创建vlan 2.交换机上各个接口划分到对应vlan中 3.创建trunk干道 4.单臂路由-路由器 5.开启DHCP服务 6.全网可达

    1.交换机上创建vlan

     

     2.交换机上各个接口划分到对应vlan中

     

     

     3.创建trunk干道

     

     4.单臂路由-路由器

     

     5.开启DHCP服务

    6.全网可达

     

     

     

    展开全文
  • VLAN虚拟局域网配置实验:按照要求划分VLAN,全网可达,电脑IP使用DHCP获取。

    项目场景:

    通过对如图拓扑的网络进行相应需求的配置,全网可通。


    需求分析:

    按照要求划分VLAN,全网可达,电脑IP使用DHCP获取。

    如图拓扑原本共两个网段,左边的区域和右边的区域。

    需要把PC1和PC3划分到VLAN 2 --- 192.168.1.0/24

    需要把PC2和PC4划分到VLAN 3 --- 192.168.2.0/24

    需要把PC5划分到VLAN 2 --- 192.168.3.0/24

    需要把PC6划分到VLAN 3 --- 192.168.4.0/24

    实验步骤:

    1. 设备改名:

    [Huawei]sys SW1/SW2/SW3/R1

    2. 配置SW2:

    ① 创建VLAN:

    [SW2]vlan 2
    [SW2-vlan2]
    [SW2]vlan 3
    [SW2-vlan3]

    ② 将接口划入VLAN

    [SW2]interface GigabitEthernet 0/0/2  
    [SW2-GigabitEthernet0/0/2]port link-type access
    [SW2-GigabitEthernet0/0/2]port default vlan 2

    [SW2]interface GigabitEthernet 0/0/3
    [SW2-GigabitEthernet0/0/3]port link-type access
    [SW2-GigabitEthernet0/0/3]port default vlan 3

    ③ 配置trunk干道

    [SW2]interface GigabitEthernet 0/0/1
    [SW2-GigabitEthernet0/0/1]port link-type trunk 

    [SW2-GigabitEthernet0/0/1]port trunk allow-pass vlan all

    3. 配置SW1

    ① 创建VLAN:

    [SW1]vlan 2
    [SW1-vlan2]
    [SW1]vlan 3
    [SW1-vlan3]

    ② 将接口划入VLAN:

    [SW1]interface GigabitEthernet 0/0/3
    [SW1-GigabitEthernet0/0/3]port link-type access 
    [SW1-GigabitEthernet0/0/3]port default vlan 2
    [SW1]interface GigabitEthernet 0/0/4
    [SW1-GigabitEthernet0/0/4]port link-type access
    [SW1-GigabitEthernet0/0/4]port default vlan 3

    ③ 配置trunk干道:

    [SW1]interface GigabitEthernet 0/0/2
    [SW1-GigabitEthernet0/0/2]port link-type trunk 
    [SW1-GigabitEthernet0/0/2]port trunk allow-pass vlan all

    [SW1]interface GigabitEthernet 0/0/1  
    [SW1-GigabitEthernet0/0/1]port link-type trunk    
    [SW1-GigabitEthernet0/0/1]port trunk allow-pass vlan all

    4. 配置SW3

    ① 创建VLAN:

    [SW3]vlan 2
    [SW3-vlan2]
    [SW3]vlan 3
    [SW3-vlan3]

    ② 将接口划入VLAN:

    [SW3]interface GigabitEthernet 0/0/2 
    [SW3-GigabitEthernet0/0/2]port link-type access 
    [SW3-GigabitEthernet0/0/2]port default vlan 2

    [SW3]interface GigabitEthernet 0/0/3
    [SW3-GigabitEthernet0/0/3]port link-type access
    [SW3-GigabitEthernet0/0/3]port default vlan 3

    ③ 配置trunk干道:

    [SW3]interface GigabitEthernet 0/0/1  
    [SW3-GigabitEthernet0/0/1]port link-type trunk    
    [SW3-GigabitEthernet0/0/1]port trunk allow-pass vlan all

    5. 配置路由器R1:VLAN间路由

    左边VLAN2:

    [R1]interface GigabitEthernet 0/0/0.1

    [R1-GigabitEthernet0/0/0.1]ip address 192.168.1.1 24

    [R1-GigabitEthernet0/0/0.1]dot1q termination vid 2 --- 告诉路由器的这个子接口管理

    [R1-GigabitEthernet0/0/0.1]arp broadcast enable --- 开启arp广播,默认不开启

    左边VLAN3:

    [R1]interface GigabitEthernet 0/0/0.2
    [R1-GigabitEthernet0/0/0.2]ip address 192.168.2.1 24
    [R1-GigabitEthernet0/0/0.2]dot1q termination vid 3
    [R1-GigabitEthernet0/0/0.2]arp broadcast enable

    右边VLAN2:

    [R1]interface GigabitEthernet 0/0/1.1
    [R1-GigabitEthernet0/0/1.1]ip address 192.168.3.1 24
    [R1-GigabitEthernet0/0/1.1]dot1q termination vid 2
    [R1-GigabitEthernet0/0/1.1]arp broadcast enable
    右边VLAN3:
    [R1]interface GigabitEthernet 0/0/1.2
    [R1-GigabitEthernet0/0/1.2]ip address 192.168.4.1 24
    [R1-GigabitEthernet0/0/1.2]dot1q termination vid 3
    [R1-GigabitEthernet0/0/1.2]arp broadcast enable

    5. 配置DHCP

    [R1]dhcp enable

    左边VLAN2:

    [R1]ip pool v2l
    Info: It's successful to create an IP address pool.
    [R1-ip-pool-v2l]network 192.168.1.0 mask 24
    [R1-ip-pool-v2l]gateway-list 192.168.1.1
    [R1-ip-pool-v2l]dns-list 114.114.114.114 8.8.8.8
    左边VLAN3:
    [R1]ip pool v3l
    Info: It's successful to create an IP address pool.
    [R1-ip-pool-v3l]network 192.168.2.0 mask 24
    [R1-ip-pool-v3l]gateway-list 192.168.2.1
    [R1-ip-pool-v3l]dns-list 114.114.114.114 8.8.8.8
    右边VLAN2:
    [R1]ip pool v2r
    Info: It's successful to create an IP address pool.
    [R1-ip-pool-v2r]network 192.168.3.0 mask 24
    [R1-ip-pool-v2r]gateway-list 192.168.3.1
    [R1-ip-pool-v2r]dns-list 114.114.114.114 8.8.8.8
    右边VLAN3:
    [R1]ip pool v3r
    Info: It's successful to create an IP address pool.
    [R1-ip-pool-v3r]network 192.168.4.0 mask 24  
    [R1-ip-pool-v3r]gateway-list 192.168.4.1
    [R1-ip-pool-v3r]dns-list 114.114.114.114 8.8.8.8

    进入相应的接口选择接口支出同全局模式的DHCP服务功能

    [R1]interface GigabitEthernet 0/0/0.1  
    [R1-GigabitEthernet0/0/0.1]dhcp select global 

    [R1]interface GigabitEthernet 0/0/0.2
    [R1-GigabitEthernet0/0/0.2]dhcp select global 

    [R1]interface GigabitEthernet 0/0/1.1
    [R1-GigabitEthernet0/0/1.1]dhcp select global

    [R1]interface GigabitEthernet 0/0/1.2
    [R1-GigabitEthernet0/0/1.2]dhcp select global


    实验结果:

    展开全文
  • 虚拟局域网配置.ppt

    2022-03-07 06:13:45
    虚拟局域网配置.ppt
  • 交换机的端口聚合配置 技术原理 1)端口聚合(又称为链路聚合),将交换机上的多个端口在物理上连接起来,在逻辑上捆绑在一起,形成一个拥有较大宽带的端口,可以实现负载分担,并提供冗余链路。 2)端口聚合使用的...
  • 虚拟局域网配置基础.doc
  • 虚拟局域网配置基础.pdf
  • 实验三 虚拟局域网配置.docx
  • 验七 虚拟局域网 (VLAN 配置 目录 实验目的 实验设备与条件 实验要求与说明 四( 内容与步骤 五(思考题 (实告 实验目的 实验目的 掌握划分VLAN 的方法,特别是基 端囗划分 跨交换机 理解LAN的 Trunk中继协议配置 作...
  • 域网的配置 实验目的 掌握交换机各种命令行操作模式的区别, 以及各模式间切换方法 掌握交换机的基本配置方法 掌握交换机系统和配置信息的査看方法, 获取交换机的当前工作状态 掌握交换机虚拟局域网配置,跨交换 机...
  • 实验一交换机基本配置虚拟局域网VLAN.pdf
  • 什么是虚拟局域网 VLAN(Virtual Local Area Network)的中文名为”虚拟局域网”。VLAN是一种将局域网设备从逻辑上划分成一个个网段,从而实现虚拟工作组的新兴数据交换技术。 虚拟局域网的功能 控制不必要的广播...
  • 配置多个虚拟局域网vlan
  • 文档介绍:设计中北大学电子与计算机科学技术学院实验报告组号________ 学号____ ___ 姓名____ 实验时间__2012-_______课程名称:网络设备与集成辅导教师:王东【实验名称】虚拟局域网VLAN实验【实验内容】任务1:VLAN...
  • 现为该学校构建一个局域网,使得该学校任意两台主机都可以互相通信,且教学、科研和行管三个部门处于独立的广播域,使得三个部门上传下达的广播信息相互隔离。(提示:使用4个交换机,其中包括1个三层交换机。) ...
  • 虚拟局域网配置VLAN

    2012-12-08 20:04:48
    每个逻辑的VLAN就象一个独立的物理桥 同一个VLAN可以跨越多个交换机
  • 本文介绍了根据端口来划分VLAN,根据MAC地址划分VLAN,根据网络层划分VLAN,根据IP组播划分VLAN几方面的内容。
  • 虚拟局域网 PC0配置 PC1配置 PC2配置 Switch0配置 switch1配置 最终结果 PC0和PC2同属vlan2,PC1属于vlan1,所以PC0和2可以互相ping通,而PC0和PC1ping不通 静态路由配置 PC1 PC2 PC1 Fa0/0 接口 →\to→ ...
  • 虚拟局域网怎么设置

    2021-07-10 05:57:52
    下面学习啦小编就教你虚拟局域网怎么设置的相关知识吧。虚拟局域网设置的方法:开启电脑,开始—>控制面板,点击右上角的查看方式,选择“小图标”,以小图标方式显示所有控制面板项:2 选择所有控制面板项中的...
  • 计算机网络实验:虚拟局域网VLAN的配置 1.实现跨交换机上同一子网、同一VLAN内成员之间通信 2.实现跨交换机上不同子网、不同VLAN成员之间通信
  • 虚拟局域网vlan的配置

    2022-06-23 20:15:20
    虚拟局域网vlan的配置
  • 计算机网络技术课程实验4虚拟局域网配置!教学课件

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 64,289
精华内容 25,715
关键字:

虚拟局域网配置