精华内容
下载资源
问答
  • 华为交换机子接口
    2022-03-06 22:28:10
    
    #
    interface Vlanif88
     statistic enable inbound #开启接口in统计
     statistic enable outbound# 开始接口out统计
     #
    
    
    [pengxiao_home-Vlanif88]dis int vlan 88 # 查看vlan接口流量信息
    Vlanif88 current state : UP
    Line protocol current state : UP
    Last line protocol up time : 2022-01-26 23:12:43 UTC+08:00
    Description:my_home_to_internet
    Route Port,The Maximum Transmit Unit is 1500
    Internet Address is 192.168.88.1/24
    IP Sending Frames' Format is PKTFMT_ETHNT_2, Hardware address is 2c9d-1e0f-ed34
    Current system time: 2022-03-06 21:01:28+08:00
        Input: 224344 packets, 305893097 bytes
        Output: 102295 packets, 11141604 bytes
    Last 300 seconds input rate 8152682 bits/sec, 746 packets/sec
    Last 300 seconds output rate 295797 bits/sec, 340 packets/sec
    Input peak rate 27842228 bits/sec,Record time: 2022-03-06 20:58:52
    Output peak rate 945795 bits/sec,Record time: 2022-03-06 20:58:52
    
        Input bandwidth utilization  : --
        Output bandwidth utilization : --
    
    [pengxiao_home-Vlanif88]
    
    
    更多相关内容
  • 最近在学习网络构建,小白一个,看一本书学习 通过子接口实现VLAN之间通信。 按照书上一步一步来却出现了问题。 问题地方: interface gigiabitethernet1/0/1.1 这条命令我却我无法通过,不能创建子接口,哪位大神...
  • ensp 进入交换机子接口、让子接口认识vlanid的数据帧、开启路由器的arp广播:实现pc之间的通信。

    进行主机的基础配置(因为这里要对交换机的两个子接口进行操作,并且这里的交换机的两个子接口需要认识到不同vlan的数据帧,所以为了方便实验的进行,需要在两台主机的基础配置中设置网关)在一个路由器中,一个子接口的取值范围是0~4095,共4096个,当然受主接口物理性能限制,实际中并无法完全达到4096个,数量越多,各子接口性能越差。

    1:配置交换机和主机的接口类型为access端口

    [Huawei]vlan batch 2 3
    
    [Huawei-Ethernet0/0/2]port link-type access 
    
    [Huawei-Ethernet0/0/2]port default vlan 2
    
    
    [Huawei-Ethernet0/0/3]port link-type access 
    
    [Huawei-Ethernet0/0/3]port default vlan 3
    
    
    [Huawei-Ethernet0/0/1]port link-type trunk 
    
    [Huawei-Ethernet0/0/1]port trunk allow-pass vlan  all
    
    
    [Huawei-Ethernet0/0/1]dis port vlan 
    

     

     

    2:配置路由器和交换机之间的接口

     配置路由器子接口的IP地址
    [Huawei-Ethernet0/0/0.1]ip ad 192.168.1.254 24 
    
    [Huawei-Ethernet0/0/0.2]ip address 192.168.2.254 24
    
    让路由器的两个子接口认识相应的vlanid的数据帧
    [Huawei-Ethernet0/0/0.1]dot1q termination vid 2 
    
    [Huawei-Ethernet0/0/0.2]dot1q termination vid 3
    
    开启ARP广播
    [Huawei-Ethernet0/0/0.1]arp broadcast enable 
    
    [Huawei-Ethernet0/0/0.2]arp broadcast enable 

     

     3:ping命令检测

    展开全文
  • 配置方法5.1 接口模式5.2 全局模式二、DHCP中继1.应用场景2.工作原理3.配置DHCP中继服务器4.配置DHCP服务器三、接口模式配置拓扑图R1PC四、全局模式拓扑图R1PC五、中继模式拓扑图R1R2R3PC 一、DHCP 1.概述 DHCP ...


    一、DHCP

    1.概述

    • DHCP (Dynamic Host Configuration Protocol,动态主机配置协议)是一个局域网的网络协议,使用UDP协议工作,主要有两个用途:
      • 给内部网络或网络服务供应商自动分配IP地址
      • 给用户或者内部网络管理员作为对所有计算机作中央管理的手段

    2.优点

    1. 减少管理员的工作量
    2. 避免输入错误的可能
    3. 避免IP地址冲突
    4. 当更改IP地址段时,不需要重新配置每个用户的IP地址
    5. 提高了IP地址的利用率
    6. 方便客户端的配置

    3.应用

    • DHCP的典型应用模式如下:
      • 在网络中架设一台专用的DHCP服务器,负责集中分配各种网络地址参数(主要包括IP地址、子网掩码、广播地址、默认网关地址、DNS服务器地址)
      • 其他主机作为DHCP客户机,将网卡配置为自动获取地址,即可与DHCP服务器进行通信,完成自动配置过程
    • DHCP协议采用UDP作为传输协议,主机发送请求消息到DHCP服务器的67号端口,DHCP服务器回应应答消息给客户端的68号端口

    4.交互过程

    1. 第一步:客户端在网络中搜索服务器
      客户端通过广播发送DHCP Discover报文寻找服务器端
    2. 第二步:服务器向客户端响应服务
      服务器端通过单播发送DHCP Offer
      报文向客户端提供IP地址等网络信息,从IP地址池中挑选一个尚未分配的IP地址分配给客户端
    3. 第三步:客户端向服务器发出服务请求
      如果有多台DHCP服务器向该客户端发来DHCP-offer报文,客户端只接受第一个收到的DHCP-offer报文并提取IP地址,然后客户端通过广播发送DHCP Request报文告知服务器端本地选择使用该IP地址
    4. 第四步:服务器向客户端提供服务
      服务器通过单播发送DHCP Ack报文告知客户端IP地址是合法可用的,并在选项字段中增加IP地址的使用租期信息
    5. 第五步:重新登录
      DHCP客户机每次重新登录网络时,不需要再发送DHCP Discover信息,而是直接发送包含前一次所分配的Ip地址的HCP Request请求信息
    6. 第六步:更新租约
      DHCP服务器向客户机出租的IP地址租期达到50%时,就需要更新租约。客户机直接向提供租约的服务器发送DHCP Request包,要求更新现有的地址租约

    5.配置方法

    • DHCP有2种配置方法

    5.1 接口模式

    接口地址池可动态分配IP地址,范围就是接口的IP地址所在的网段,且只在此接口下生效,当DHCP服务器收到DHCP客户端的请求报文后, DHCP服务器将会使用该接口的地址网段给客户端分配地址

    [R1]dhcp enable ###系统模式开启DHCP功能
    
    [R1]interface GigabitEthernet0/0/0
    [R1-GigabitEtherneto/0/0] dhcp select interface ###基于接口配置DHCP
    [R1-GigabitEtherneto/0/0] dhcp server lease day 7 ##井配置基于接口的DHCP servser租期(默认租期为1天)
    
    [R1-GigabitEthernet0/0/0] dhcp server excluded-ip-address 192.168.10.200 192.168.10.210
    ###配置接口地址池中不参与自动分配的IP地址范为192.168.10.200到192.168.10.210
    [R1-GigabitEthernet0/0/0] dhcp server dns-list 8.8.8.8 ###给用户端自动分配DNS服务器地址
    

    5.2 全局模式

    全局方式下,设置多个全局地址池,并存在定义的地址池网段与端口IP是同一网段的对应关系,即多个不同网段地池对应各自的端口,最终实现不同网段客户端自动获取相应地址

    [R1] dhcp enable ###系统模式开启DHCP功能
    [R1] ip pool 1 ###创建地址池名称
    [R1-ip-pool-1] gateway-list 192.168.20.1 ###设置DHCP客户端的出口网关地址
    [R1-ip-pool-1] network 192.168.20.0 mask 255.255.255.0 ###配置DHCP可分配地址网段,掩码也可用24表示
    [R1-ip-pool-1] dns-list 114.114.114.114 ##井配置DHCP分配DNS地址
    [R1-ip-pool-1] excluded-ip-address 192.168.20.250 192.168.20.254 ###配置保留地址
    [R1-ip-pool-1] static-bind ip-address 192.168.20.9 mac-address 5489-98C6-OCEE
    ###定IP192.168.20.9固定分配给MAC为28d2-4469-5a55的机器,需池中IP
    [R1-ip-pool-huawei1] lease day 10 ###租期10天
    
    [R1]int g0/0/0
    [R1-GigabitEthernet0/0/0] dhcp select global ##配置DHCP为global全局模式, interface即接口模式[Huawei] display ip pool ###查看IP地址池信息
    

    二、DHCP中继

    1.应用场景

    • 在大型的网络中,可能会存在多个网段
    • DHCP客户机通过网络广播消息获得DHCP服务器的响应后得到IP地址,但广播消息是不能跨越网段的
    • 因此,如果DHCP客户机和服务器在不同的网段内,客户机还能不能向服务器申请IP地址呢?这就要用到DHCP中继代理
    • DHCP中继代理实际上是一种软件技术,安装了DHCP中继代理的设备(路由器,交换机,服务器)称为DHCP中继代理服务器,它承担不同网段间的DHCP客户机和服务器的通信任务

    2.工作原理

    1. 当DHCP客户端启动并进行DHCP初始化时,它在本地网络广播配置请求报文
    2. 如果本地网络存在DHCP服务器,则可以直接进行DHCP配置,不需要DHCP中继
    3. 如果木地网络没有DHCP服务器,则与本网络相连的且带DHCP中继功能的网络设备收到该广播报 文后,进行适当的处理并转发给指定的在其它网络上的DHCP服务器
    4. DHCP服务器根据客户端提供的信息进行相应的配置,并通过DHCP中继将配置信息发送给客户端,完成对客户端的动态配置

    3.配置DHCP中继服务器

    [R1]dhcp enable
    [R1]interface GigabitEtherneto/0/1 ###与客户端相连的接口
    [R1-GigabitEtherneto/0/1] ip add 192.168.1.1 24
    [R1-GigabitEthernet0/0/1] dhcp select relay ###开启DHCP中继功能
    [R1-GigabitEtherneto/0/1] dhcp relay server-ip 12.0.0.1 ##指向DHCP服务器的地址12.0.0.1请求DHCP服务
    
    [R1]ip route-static 0.0.0.0 0.0.0.0 12.0.0.1
    ###如果DHCP中继服务器与DHCP服务器跨网段则要配置静态或动态路由
    
    [R1]interface GigabitEtherneto/0/0
    [R1-GigabitEtherneto/0/0] ip add 12.0.0.2 24
    

    4.配置DHCP服务器

    [R2] dhcp enable
    [R2]interface GigabitEtherneto/0/0 ###与DHCP中继连接方向的接口
    [R2-GigabitEthernet0/0/0] ip add 12.0.0.1 24
    [R2-GigabitEthernet0/0/0] dhcp select global ###给接口配置为全局模式请求DHCP服务
    
    [R2] ip pool 1
    [R2-ip-pool-1]gateway-list 192.168.1.1
    [R2-ip-pool-1]network 192.168.1.0 mask 255.255.255.0
    
    [R2-ip-pool-1]dns-list 114.114.114.114
    [R1-ip-pool-1]lease day 3 ####租期3天
    [Huawei]ip route-static 192.168.1.0 255.255.255.0 12.0.0.2 ##记得要配置静态/默认路由或者动态路由
    

    三、接口模式配置

    拓扑图

    • 环境搭建如下:
      mark

    R1

    <Huawei>sys
    Enter system view, return user view with Ctrl+Z.
    [Huawei]sys R1
    [R1]un in en
    Info: Information center is disabled.
    [R1]int g0/0/0
    [R1-GigabitEthernet0/0/0]ip add 192.168.1.1 24
    [R1-GigabitEthernet0/0/0]un sh
    Info: Interface GigabitEthernet0/0/0 is not shutdown.
    [R1-GigabitEthernet0/0/0]q
    ##系统模式开启DHCP功能
    [R1]dhcp enable 
    Info: The operation may take a few seconds. Please wait for a moment.done.
    [R1]int g0/0/0
    ##基于接口配置DHCP
    [R1-GigabitEthernet0/0/0]dhcp select interface 
    ##配置基于接口的DHCP server租期
    [R1-GigabitEthernet0/0/0]dhcp server lease day 7
    ##配置接口池中不参与自动分配的IP地址范围为192.168.1.250至192.168.1.254
    [R1-GigabitEthernet0/0/0]dhcp server excluded-ip-address 192.168.1.250 192.168.1
    .254
    ##给用户端自动分配DNS服务器地址
    [R1-GigabitEthernet0/0/0]dhcp server dns-list 8.8.8.8
    ##检查一下
    [R1-GigabitEthernet0/0/0]di th
    [V200R003C00]
    #
    interface GigabitEthernet0/0/0
     ip address 192.168.1.1 255.255.255.0 
     dhcp select interface
     dhcp server excluded-ip-address 192.168.1.250 192.168.1.254 
     dhcp server lease day 7 hour 0 minute 0 
     dhcp server dns-list 8.8.8.8 
    #
    return
    

    PC

    mark
    mark

    mark
    mark


    四、全局模式

    拓扑图

    • 新增加一台主机
      mark
    • 注:以下为重头再来的配置,建议保存拓扑图后重新进入,再添加一个新的PC机跟着做

    R1

    <Huawei>sys
    Enter system view, return user view with Ctrl+Z.
    [Huawei]sys R1
    [R1]un in en
    Info: Information center is disabled.
    ##配置各端口IP
    [R1]int g0/0/0
    [R1-GigabitEthernet0/0/0]ip add 192.168.1.1 24
    [R1-GigabitEthernet0/0/0]un sh
    Info: Interface GigabitEthernet0/0/0 is not shutdown.
    [R1-GigabitEthernet0/0/0]int g0/0/1
    [R1-GigabitEthernet0/0/1]ip add 192.168.100.1 24
    [R1-GigabitEthernet0/0/1]un sh
    Info: Interface GigabitEthernet0/0/1 is not shutdown.
    ##检查一下
    [R1-GigabitEthernet0/0/1]di ip int b
    
    [R1-GigabitEthernet0/0/1]q
    ##系统模式下开启DHCP功能
    [R1]dhcp enable 
    Info: The operation may take a few seconds. Please wait for a moment.done.
    ##创建地址池,名称为1
    [R1]ip pool 1
    Info: It's successful to create an IP address pool.
    ##设置DHCP客户端的出口网关地址
    [R1-ip-pool-1]gateway-list 192.168.1.1
    ##配置DHCP可分配地址网段,需配置掩码
    [R1-ip-pool-1]network 192.168.1.0 mask 255.255.255.0
    ##配置DHCP分配DNS地址
    [R1-ip-pool-1]dns-list 8.8.8.8
    ##配置保留地址
    [R1-ip-pool-1]excluded-ip-address 192.168.1.250 192.168.1.254
    ##固定分配给特定MAC某个特定的IP
    [R1-ip-pool-1]static-bind ip-address 192.168.1.88 mac-address 5489-9805-1F11
    [R1-ip-pool-1]di th
    
    ##配置租期
    [R1-ip-pool-1]lease day 10
    [R1-ip-pool-1]int g0/0/0
    ##配置DHCP为global全局模式
    [R1-GigabitEthernet0/0/0]dhcp select global 
    ##配置地址池pool2
    [R1-GigabitEthernet0/0/0]ip pool 2
    Info: It's successful to create an IP address pool.
    ##配置DHCP客户端出口网关地址
    [R1-ip-pool-2]gateway-list 192.168.100.1
    ##配置DHCP可分配地址网段及掩码
    [R1-ip-pool-2]network 192.168.100.0 mask 24
    ##配置租期
    [R1-ip-pool-2]lease day 7
    ##配置DHCP分配DNS地址
    [R1-ip-pool-2]dns-list 114.114.114.114
    [R1-ip-pool-2]di th
    
    [R1-ip-pool-2]int g0/0/1
    ##进入相应端口配置全局模式
    [R1-GigabitEthernet0/0/1]dhcp select global 
    
    
    

    PC

    • 配置PC机,自动获取IP

    mark
    mark

    mark
    mark


    五、中继模式

    拓扑图

    mark

    R1

    <Huawei>sys
    Enter system view, return user view with Ctrl+Z.
    [Huawei]sys R1
    [R1]un in en
    Info: Information center is disabled.
    
    [R1]int g0/0/0
    [R1-GigabitEthernet0/0/0]ip add 192.168.1.1 24
    [R1-GigabitEthernet0/0/0]un sh
    Info: Interface GigabitEthernet0/0/0 is not shutdown.
    [R1-GigabitEthernet0/0/0]int g0/0/1
    [R1-GigabitEthernet0/0/1]ip add 10.0.0.2 24
    [R1-GigabitEthernet0/0/1]un sh
    Info: Interface GigabitEthernet0/0/1 is not shutdown.
    
    [R1-GigabitEthernet0/0/1]q
    ##开启DHCP
    [R1]dhcp enable 
    Info: The operation may take a few seconds. Please wait for a moment.done.
    [R1]int g0/0/0
    ##开启DHCP中继功能
    [R1-GigabitEthernet0/0/0]dhcp select relay
    ##指向DHCP中继服务器的地址
    [R1-GigabitEthernet0/0/0]dhcp relay server-ip 20.0.0.4
    [R1-GigabitEthernet0/0/0]q
    ##配置静态路由
    [R1]ip route-static 0.0.0.0 0.0.0.0 10.0.0.3
    

    R2

    <Huawei>sys
    Enter system view, return user view with Ctrl+Z.
    [Huawei]sys R2
    [R2]un in en
    Info: Information center is disabled.
    [R2]int g0/0/1
    [R2-GigabitEthernet0/0/1]ip add 10.0.0.3 24
    [R2-GigabitEthernet0/0/1]un sh
    Info: Interface GigabitEthernet0/0/1 is not shutdown.
    [R2-GigabitEthernet0/0/1]int g0/0/0
    [R2-GigabitEthernet0/0/0]ip add 20.0.0.3 24
    [R2-GigabitEthernet0/0/0]un sh
    Info: Interface GigabitEthernet0/0/0 is not shutdown.
    [R2-GigabitEthernet0/0/0]q
    [R2]ip route-static 192.168.1.0 24 10.0.0.2
    

    R3

    <Huawei>sys
    Enter system view, return user view with Ctrl+Z.
    [Huawei]sys R3
    [R3]un in en
    Info: Information center is disabled.
    
    [R3]int g0/0/0
    [R3-GigabitEthernet0/0/0]ip add 20.0.0.4 24
    [R3-GigabitEthernet0/0/0]un sh
    Info: Interface GigabitEthernet0/0/0 is not shutdown.
    [R3-GigabitEthernet0/0/0]int g0/0/1
    [R3-GigabitEthernet0/0/1]ip add 10.0.0.2 24
    [R3-GigabitEthernet0/0/1]un sh
    Info: Interface GigabitEthernet0/0/1 is not shutdown.
    
    [R3-GigabitEthernet0/0/1]q
    [R3]dhcp enable 
    Info: The operation may take a few seconds. Please wait for a moment.done.
    
    [R3]ip pool 1
    Info: It's successful to create an IP address pool.
    [R3-ip-pool-1]gateway-list 192.168.1.1
    [R3-ip-pool-1]network 192.168.1.0 mask 24
    [R3-ip-pool-1]lease day 7
    [R3-ip-pool-1]dns-list 8.8.8.8
    
    [R3-ip-pool-1]int g0/0/0
    [R3-GigabitEthernet0/0/0]dhcp select global 
    [R3-GigabitEthernet0/0/0]q
    [R3]ip route-static 0.0.0.0 0.0.0.0 20.0.0.3
    

    PC

    mark
    mark

    mark
    mark

    展开全文
  • 华为设备配置出口ARP检测

    在这里插入图片描述

    1. 在LSW1创建VLAN,将接口加入到VLAN中;并配置DHCP服务器功能
      [LSW1]vlan batch 10
      [LSW1-GigabitEthernet0/0/1]port link-type trunk
      [LSW1-GigabitEthernet0/0/1]port trunk allow-pass vlan 10
      [LSW1]dhcp enable
      [LSW1]int Vlanif 10
      [LSW1-Vlanif10]ip add 10.1.1.10 24
      [LSW1-Vlanif10]dhcp select interface

    2. 在LSW2上创建VLAN,并将接口加入到VLAN中
      [LSW2]vlan batch 10
      [LSW2-GigabitEthernet0/0/1]port link-type access
      [LSW2-GigabitEthernet0/0/1]port default vlan 10
      [LSW2-GigabitEthernet0/0/2]port link-type access
      [LSW2-GigabitEthernet0/0/2]port default vlan 10
      [LSW2-GigabitEthernet0/0/3]port link-type trunk
      [LSW2-GigabitEthernet0/0/3]port trunk allow-pass vlan 10

    3. 在PC上选择DHCP模式获取地址后,查看获得地址
      在这里插入图片描述
      在这里插入图片描述

    4. 在LSW2上配置DHCP Snooping功能,PC1和PC2之间可以相互Ping通,PC2上会生成DHCP Snooping动态绑定表
      [LSW2]dhcp enable
      [LSW2]dhcp snooping enable
      [LSW2-vlan10]dhcp snooping enable
      [LSW2-GigabitEthernet0/0/3]dhcp snooping trusted
      在这里插入图片描述

    5. 在LSW2上配置端口隔离,PC1和PC2之间不能相互Ping通
      [LSW2]port-isolate mode l2
      [LSW2-GigabitEthernet0/0/1]port-isolate enable
      [LSW2-GigabitEthernet0/0/2]port-isolate enable
      在这里插入图片描述

    6. 在LSW1上使能VLAN内Proxy ARP功能,PC1和PC2之间可以相互Ping通
      [LSW1]int Vlanif 10
      [LSW1-Vlanif10]arp-proxy inner-sub-vlan-proxy enable
      在这里插入图片描述

    7. 在LSW2上使能出口ARP检测EAI功能,
      [LSW2]vlan 10
      [LSW2-vlan10]dhcp snooping arp security enable

    8. 在LSW2上使能端口隔离后ARP报文转发功能
      [LSW2-vlan10]dhcp snooping arp security isolate-forwarding-trust

    展开全文
  • 华为交换机绑定vlan

    2021-10-20 21:02:54
    修改设备名称:[Huawei]sysname Sw1 创建vlan:[Sw1]vlan 10 添加vlan描述:[Sw1-vlan10]description test 返回系统视图:quit 进入接口:[Sw1]int Ethernet0/0/1 修改接口传输模式:[Sw1-Ethernet0/0/1]port link-...
  • 交换机配置DHCP中继

    千次阅读 2020-12-24 11:23:43
    华为S2700/S3700/S5700/S9300二三层交换机配置DHCP中继DHCP中继DHCP Relay即DHCP中继,它是为解决服务器和客户端不在同一个网段而提出来的,它提供了对DHCP广播报文的透明传输功能,能够把DHCP客户端的广播报文透明...
  • 三、华为hybrid接口 1.华为hybrid接口概述 2.Hybrid接口特点 3.心法口诀 4.详细操作 一、单臂路由概述 1.单臂路由的作用:单臂路由实现不同VLAN间通信 2.通信原理:路由器重新封装MAC地址、转换VLAN标签 3.链路类型...
  • 来源:CSDN 作者:最铁头的网工 (全球...众元教育-华为HCIA-DATACOM技术认证课:课程通道 众元教育-华为HCIA-DATACOM技术认证裙:414605852 1.1 实现VLAN间通信实验 1.1.1 实验介绍 1.1.1.1 关于本实验 划分VLAN后,不
  • S57000200R00600和H3C交换机子接口做osp对接邻居建立失败-华为pdf 9S5700与H3C的truk对接PMD不一致导致部分an不能访问网关华为pdf 2S5700与H3C交换机通过链路聚合组对接,S5700的链路聚合组成员接口出现 Unselected...
  • 路由器的配置 interface Ethernet0/0/0 undo shutdown # interface Ethernet0/0/0.1 vlan-type dot1q 2 ip address 192.168.2.1 255.255.255.0 # interface Ethernet0/0/0.2 ...vlan-type dot1q...
  • 素材来源:华为数据中心交换机配置指南 一边学习一边整理试验笔记,并与大家分享,侵权即删,谢谢支持! 附上汇总贴:玩转华为数据中心交换机系列 | 汇总_COCOgsta的博客-CSDN博客 组网需求 某数据中心拥有多种...
  • 之前已经讲解过了思科交换机的VLAN间路由以及路由器与二层交换机组网的单播路由形式【子接口】,这次主要讲解华为上面的VLAN间路由的配置,以及单臂路由的组网方式。华为的三层VLAN接口,就叫做VLANIF接口,思科的叫...
  • [Quidway] ip route-static 0.0.0.0 0.0.0.0 192.168.1.1 //缺省路由的下一跳是路由器接口的IP地址192.168.1.1 也不需要去改端口链接模式,保持默认(华为交换机端口默认是hybird)的就可以。再ping一下上面的外网...
  • Huawei>sys Enter system view, return user view with Ctrl+Z. [Huawei]sysname sw1 [sw1]vlan batch 10 20 30 [sw1]int g0/0/1 [sw1-GigabitEthernet0/0/1]port link-type access [sw1-GigabitEthernet0/0/1]...
  • 华为,嵌入式软件工程师,试题汇。
  • 华为交换机的连接

    千次阅读 2021-08-05 21:51:06
    昨天我写了一下交换机的原理和配置关系,所以今天就顺手写一下华为交换机的连接,算是个小实验。本章比较简单,讲的内容不是很多相对比较容易理解。 目录 一、Telnet服务 二、交换机连接步骤实验 1.思科和华为...
  • 华为三层架构+隔离+路由区域实验

    千次阅读 2021-01-16 16:55:08
    交换部分 1.起vlan 2.划分vlan 在交换机1,2,3,4,上分别起vlan2,3,并将vlan划分给交换机3,4下的接口 3.聚合 在这里插入代码片 4.干道 核心交换机之间心跳线的作用 1.能够减少局域网PC互通的转发路径 2.最大限度...
  • 嵌入式软件工程师笔试题-华为.doc
  • 华为交换机如何关闭网络端口号

    千次阅读 2020-12-22 13:44:03
    怎么在交换机组里找到我想要的端口号,并且来进行端口开启和关闭这必须在其系统中根据其帐号来查,与你住址关不大!!华为交换机怎么断网和连接网络?华为交换机的话,首先看他是三层交换机还是两层交换机,具体楼主...
  • 华为(嵌入式)笔试题

    2015-08-02 12:03:38
    华为(嵌入式)笔试题
  • 华为嵌入式面试题

    2014-08-13 22:36:13
    这是华为2014年的面试题 进入企业的敲门砖
  • 多看看老人的经验很重要,资料有备无患,而且的确挺好的
  • 华为软件笔试

    2015-04-12 11:24:00
    华为软件工程师2010版本,有答案,希望大家学有所成
  • 华为C语言笔试

    2014-09-23 12:45:42
    2014年华为有限公司C语言笔试题目代码笔试
  • 华为软件工程师经典笔试试题,包含各种经典的面试题,对于准备参加华为笔试及其他公司笔试具有很好的参考价值,对于理解C/C++也是很好的资料
  • 2012华为 面试

    2013-07-18 10:28:06
    2012年华为校园招聘时的面试资料,我觉得还可以吧!
  • 华为软件工程师笔试试题(附答案)绝对的内部资料希望对大家有用
  • 华为–嵌入式软件工程师面试题汇总 (1)什么是预编译,何时需要预编译: 答案: 1、总是使用不经常改动的大型代码体。 2、程序由多个模块组成,所有模块都使用一组标准的包含文件和相同的编译选项。在...
  • 华为防火墙实现双机热备配置详解

    千次阅读 2020-12-19 18:42:46
    HRP_M[USG6000V1]hrp mirror session enable (4)连接路由器时的双机热备 当配置双机热备上游或下游是交换设备时,可以通过VRRP检测接口或设备的状态,但是当上游或下游设备是路由器时,VRRP无法正常运行(VRRP依靠...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 545
精华内容 218
关键字:

华为交换机子接口