热门好课推荐
猜你喜欢
相关培训 相关博客
  • 学习J2ME,本来用JavaPlatformMicroEditionSoftwareDevelopmentKit3.0(JavaMESDK3.0)开发,但发现不能输入中文!又改用Netbeans,才发现它也只是集成了JavaMESDK3.0,问题依旧!查找网络资源,获悉WTK2.5.2能完美支持中文,查看JavaMESDK3.0,里面确实集成了WTK2.5.2,为什么呢!只能尝试下载一个单独的WTK2.5.2进行安装,并把该平台
    2010-06-07 19:26:00
    阅读量:791
    评论:0
  •  终于需要好好学习J2ME的使用了,刚学Java时编译运行程序都是在命令行下进行,所以这次我也打算从命令行下开始.恰好找的一本书《J2MEinanutshell》中第一个实例是命令的,于是开始下载新版本的J2ME开发工具,准本从此大干一场.问题就处在这新版本上了,下载完后和书中介绍的情景一比较,大有"物是人非"的感觉.怎么KVM不见了啊!这程序可怎么跑?而且书上clas
    2007-09-02 18:03:00
    阅读量:995
    评论:0
  • 我的J2ME学习历程4  今天一口气看完了王森的电子版的《java手机程式设计入门》,是2003年版本,感觉不错,很多东西在里面都可以查到了。我的感触:1.写WTK下的程序昨天感觉无处下爪,今天大概知道了过程。建立一个新工程文件NewProject设置配置Setting编写代码*.java,放置在你的工程下的/SRC/下加入相关调用的资源 /RES
    2004-07-22 15:19:00
    阅读量:1180
    评论:0
  •  使用的开发工具包:jdk-6u12-windows-i586-p.exe,  JDK1.6 就是JAVA开发工具集 sun_java_wireless_toolkit-2.5.2_01-win.exe, WTK2.5 就是JAVA开发无线程序的工具集 eclipse-SDK-3.2.2-win32.zip,ECLIPSE3.2 这个就是我们要用的IDE 
    2009-06-03 13:57:00
    阅读量:186
    评论:1
  • 1.下载j2mepolish,2.运行安装java-jarj2mepolish3.安装中指定eclipse,wtk等home路径4.使用ant命令运行sample例子比如进入example/menuanttestj2mepolish可以启动emulator来运行5.整合eclipse和j2mepolish插件,发现问题...
    2010-09-20 15:57:05
    阅读量:16
    评论:0
  • 学习j2me的开发也有半年了,很多东西需要记住并不断实践。 j2me的环境搭建过程。 要准备的东东:1.JDK;2.开发工具Eclipse;3.eclipseMe;4.WTK;   一、下载jdk,并安装,安装好后配置环境变量,假设现在jdk的安装目录是E:/ProgramFiles/Java/jdk1.6.0_10,那么按如下配置环境变量:
    2010-02-08 08:53:00
    阅读量:4143
    评论:3
  • 虽然在eclipse里通过wtk可以进行一键式的编译,打包,混淆,但有时我们需要针对具体过程进行具体参数的设置,这时使用ant就很方便了。首先要学习ant的基本知识,参考文章:Apache_Ant——使_Java_项目生成易如反掌,作者MattChapman实际上常用是Antenna,它是基于ant的j2me开发工具。可以参考文章:Antenna与j2
    2011-11-02 21:09:16
    阅读量:923
    评论:0
  • 注:本文主要描述MidletSuite工程的导入,然而你想要导入C/C++/Java工程,本文所述方法同样适用,请继续阅读。  如你所知,用J2ME开发手机游戏通常会用到eclipse+jdk+WTK的工具组合。安装WTK之后,在WTK的apps目录下有许多现成的例子,这对于学习很有帮助。那么如何将这些项目导入到eclipse开发环境下,并进行修改和调试呢?eclipse似乎没有VC6.0那么容
    2008-10-02 09:50:00
    阅读量:8458
    评论:2
  • Java虚拟机(kvm),CDC和CLDC,在CLDC上MIDP,MIDP以CLDC为基础。 WTK需要jdk1.6,然后在eclipse中安装eclipseme 指定WTK的设备,OK了 然后在对jad进行配置,J2ME创建包就可以在手机上安装了
    2009-05-30 17:19:00
    阅读量:136
    评论:0
  • 很多人在开始学习j2me的时候遇到的第一个问题就是如何配置j2me的开发环境,我一般用的是eclipse开发,所以在这里说一下在eclipse中如何配置j2me的开发环境:  1.首先需要了解在配置前要有eclipse,eclipseme和WTK,并且这三个的版本是需要相对应的,版本不匹配的话是无法进行配置的。以eclipse3.2为例,那么与他相对应的需要eclipseme1.5.3和WTK
    2014-03-30 00:07:43
    阅读量:318
    评论:0