热门好课推荐
猜你喜欢
相关培训 相关博客
  • 鉴于大家都有学习Python的困惑,今天就给大家推荐一本巨有影响力的Python实战书,上线时间仅2个月,就超越了众多实力派,成京东和当当网上的长期畅销图书,并且收获了3.4W的五星好评。入门python,推荐大家参考学习国内教程《疯狂Python讲义》。这本书可谓是笔者独家私藏图书之一了,对我学习Python有着莫大的帮助,在京东上也常常"断货",这次拿出来给大家分享一下,希望能帮到大家。...
    2019-08-19 18:16:26
    阅读量:343
    评论:0
  • Flink1.8的快照版本已经发布,我们可以来使用一下,当然了,过程肯定还是有一些曲折的,这里已经帮大家给记录下来了使用过程下载gitclonehttps://github.com/apache/flink编译(大概有20分钟这样)cdflinkmvncleanpackage-DskipTests编译通过版本在build-target目录中[admin@st...
    2018-11-19 01:24:31
    阅读量:1629
    评论:0
  • 环境centos:7.2JDK:1.8Flume:1.8一、Flume安装1)        下载wgethttp://mirrors.tuna.tsinghua.edu.cn/apache/flume/1.8.0/apache-flume-1.8.0-bin.tar.gz2)        解压tar–zxvfapache-flume-1.8.0-bin.tar.gzmvapache-...
    2018-05-09 16:12:29
    阅读量:8326
    评论:1
  • 本人java菜鸟一名,通过写博客记录一下自己的学习过程,本次和大家分享一下自己在连接数据库时的出现的问题。一、安装MySql安装社区服务器版:官网下载地址:https://dev.mysql.com/downloads/参考网上的安装教程:https://www.cnblogs.com/ayyl/p/5978418.html安装完成之后会发现,整个界面是这样的,可以通过Ope...
    2019-03-31 11:49:09
    阅读量:3549
    评论:20
  • 这两天因为需要,在CentOS上安装FSV1.8.5,期间碰到些问题,记录下安装过程。操作系统:CentOS764位(本文所述方法不适用于32位的安装)准备工作依赖包安装yuminstall-yhttp://files.freeswitch.org/freeswitch-release-1-6.noarch.rpmepel-releaseyuminsta...
    2019-03-18 16:18:09
    阅读量:1032
    评论:2
  • 1.平台win10VS2017:将CMake生成的项目文件执行产生可执行文件。PCL1.8.1:PCL是点云算法库。CMake:为编写的程序进行环境配置及生成项目文件。安装CMake,就不会每次编写项目是还要兼顾配置环境变量。2.数据包集合包:PCL-1.8.1-AllInOne-msvc2017-win64.exe Debug包:pcl-1.8.1-pdb-ms...
    2018-10-31 16:50:28
    阅读量:848
    评论:1
  • 最近再学习数据库,学习用到的数据库是sqlserver2008R2,按着我爱自学网的教程学习在myeclipse2017上操作数据库。此次过程中发现的几个异常及解决办法如下:1.关于驱动程序安装,需要特别注意的是,使用不同厂家的数据库,所需要的驱动程序也是不一样的。我用的是jdk1.8,sqlserver2008R2,所以需要下载对应的jdbc驱动程序,下载地址https://w...
    2018-09-09 21:58:23
    阅读量:560
    评论:0
  • 工具:pcl各版本下载地址下载适当的版本,这里有32位和64位的,是要看你的VS的编译器是多少位的,并不是操作系统。安装部分,因为是以前装的就不截图了,就只把注意事项列出来:1、AddPCLtothesystemPathforallusers2、选择安装路径,建议修改,默认安装路径中的Programfiles和PCL1.8.1这两个文件名中都有空格,在q...
    2018-09-05 12:28:45
    阅读量:995
    评论:0
  • 目录1、原因2、操作过程3、验证详情1、原因git的server端和client端不兼容导致gitserver端gitlab高版本,如10.0.3版及以上,要求git版本至少1.8及以上。gitclient端centos6.x版本yuminstallgit安装的都是git1.7.x版本。两端不兼容导致的,gitclient无论如何都无法与gi...
    2019-04-12 14:23:57
    阅读量:52
    评论:0