热门好课推荐
猜你喜欢
相关培训 相关博客
  • 欢迎来到“Python进阶”专栏!来到这里的每一位同学,应该大致上学习了很多 Python 的基础知识,正在努力成长的过程中。在此期间,一定遇到了很多的困惑,对未来的学习方向感到迷茫。我非常理解你们所面临的处境。我从2007年开始接触 python 这门编程语言,从2009年开始单一使用 python 应对所有的开发工作,直至今天。回顾自己的学习过程,也曾经遇到过无数的困难,也曾经迷茫过、困惑过。开办这个专栏,正是为了帮助像我当年一样困惑的 Python 初学者走出困境、快速成长。希望我的经验能真正帮到你
    2019-11-13 18:16:52
    阅读量:71961
    评论:119
  • 乌班图下python开发环境的完美配置 1.Vmware Tools 的安装 1.打开虚拟机,选中运行的虚拟机,然后右击鼠标出现下拉选项,最后一个下拉选项有安装 vmware Tools选项,点击 2.进入虚拟机页面,此时文件夹会出现vmware Tools的安装包,然后点击提取到此处将安装包解压 3.从终端界面进入解压好的文件夹,此时文件夹中有 vmware
    2018-01-20 15:58:14
    阅读量:2715
    评论:0
  • 我在腾讯云选择的是Ubuntu的16.04的版本注意,Ubuntu系统自带的是PHP7的环境,但是目前来看5.6版本的PHP在国内应用的比较多,所以,先卸载Ubuntu的PHP7,然后重新安装php5.6移除默认及已安装的PHP包 sudo dpkg -l | grep php| awk '{print $2}' |tr "\n" " " sudo apt-get install ap
    2018-01-30 00:08:22
    阅读量:2234
    评论:0
  • pythonflask搭建web应用1.flask介绍2.所需工具和环境3.搭建flaskApp4.具体程序编写5.综上1.flask介绍flask是一款十分轻量级的pythonWeb应用框架,也被认为是一种微框架,我最初喜欢使用是因为flask中提供的那一套使用的注解跟我当时在公司中使用java开发的系统,里面使用的restful的框架jersey的
    2017-03-14 08:42:06
    阅读量:23692
    评论:2
  • 一般ubuntu系统会自带安装python2.x和python3.x两个版本。我使用的ubuntu16.04自带python2.7和python3.5.我们只需要安装pip以及virtualenv(管理python环境,多项目部署时python环境隔离,避免相互影响)1.安装pip安装python2的pip执行sudoapt-getinstallpython-pip安装pyhon3的p
    2017-11-24 21:32:47
    阅读量:2141
    评论:0
  • 1.在电脑上安装gedit,在博客中使用积分下载,然后进行以下设置修改:2.使用win+R键打开输入powershell打开界面;3.使用终端cmd命令行进行目录的创建和进入的练习;4.按住Alt+Tab就可以使用键盘选择窗口;5.在gedit写入代码print "Hello World"然后在cmd中使用cd命令到保存文件的目录下,使用python 文件名,运行该文件,在窗口显示出Hello W...
    2018-03-16 14:14:57
    阅读量:1594
    评论:0
  • 小白也能看懂的python开发环境搭建流程。欢迎各路大神的指点,更欢迎大家与我交流。
    2017-12-25 15:12:34
    阅读量:24826
    评论:1
  • Ubuntu下Python+Flask分分钟搭建自己的服务器最近帮朋友做了点东西,最后需要将结果在网页中展示,这就需要搭建个服务器,做几个网页把数据信息展示出来。网上找了一下,阿里腾讯都有租服务器的业务,但是有的时候我们并不需要那么复杂大型的服务器,只是一个小功能,小展示,并不复杂,那么我们完全可以自己动手,在自己的小电脑上搭建一个服务器。下面文章记录一下自己折腾的过程。Flask安装Ubu...
    2018-10-27 17:06:42
    阅读量:2774
    评论:1
  • 一.虚拟环境1.Linux系统默认已经安装了两个python版本,分别为python2.7.12与python3.5.2如果执行命令python,进入到python2.7.12环境下如果执行命令python3,进入到python3环境下2.不同的项目需要不同的python环境如果切换项目需要来回的卸载安装新的环境例如:程序A需要某个库的1.0版本,而程序B需要同样这个库的...
    2018-09-01 21:19:54
    阅读量:1118
    评论:0