路由器配置_路由器配置web界面 - CSDN
精华内容
参与话题
  • 交换机路由器的基本配置

    千次阅读 2018-12-23 16:42:27
    (1)了解交换机路由器的几种配置模式; (2)掌握几种模式间的切换方法及常用配置命令。   实验要求: (1)在交换机上完成各种模式的转换及其基本命令的使用; (2)在...

    实验目的:

    (1)了解交换机路由器的几种配置模式;

    (2)掌握几种模式间的切换方法及常用配置命令。

     

    实验要求:

    (1)在交换机上完成各种模式的转换及其基本命令的使用;

    (2)在路由器上完成各种模式的转换及其基本命令的使用。

     

     

    一.CLI的五种模式

     

    模式

    特征

    用户模式

    Red-Giant>

    特权模式

    Red-Giant#

    全局配置模式

    Red-Giant (config)#

    接口配置模式

    Red-Giant (config-if)#

    vlan配置模式

    Red-Giant (config-vlan)#

    二.常用命令:

    1.用户模式下

      Enable:进入特权模式。

    2.特权模式下:

      Show  interface:显示所有端口信息。

      Show  interface:+  端口类型  +  端口号:显示特定端口的信息。

      Configure terminal:进入全局模式。

      Write:保存配置。

    3.全局模式下:

      Hostname:修改主机名称。

      Interface:+ 端口类型  +  端口号:进入接口配置模式。

    4.接口模式下:

      Duplex:设置以太网端口的双工状态。

      Speed:设置以太网端口工作速率。

      Description:为以太网端口添加描述信息。

      Shutdown:关闭以太网端口。

      No shutdown:开启以太网端口。

    5.其他:

      Exit:进入上一模式。

      End:直接进入特权模式。

      ?  :帮助。

     

    实验过程描述

    1.进入特权模式

    用户模式下enable

    2.进入全局模式:

    特权模式下:configuer terminal

    3.更改主机名:

    全局模式下:hostname   + 想要修改成的用户名

    4.退回到特权模式下:

    全局模式下:exit (返回上一个模式)

    5.查看所有端口配置:

    特权模式下:show interface

    6.进入端口模式:

    先进入全局模式,

    全局模式下:interface + 端口类型 + 端口号

    7.更改端口配置:

    更改工作模式:

      端口模式下:duplex + 工作模式

    更改工作速率:

      端口模式下:speed  + 速率

    为端口增加描述:

      端口模式下:description + 描述语句

    8.进入特权模式:

    end

    9.查看设置的端口信息:

     

    show interface fastEthernet + 之前设置过的端口号

    10.保存配置:

    特权模式下:write

     

     

    回答问题

    1. 说明交换机路由器的几种模式。
    • 用户模式:用户可以通过Console口、Telnet会话等连接交换机。默认情况下,第一次访问交换机用户进入的就是用户模式。权限最低,通常只能使用少量查看性质的命令。用户模式标志为">"。
    • 特权模式:在用户模式下,通过输入enable进入特权模式。在特权模式下,除了具体到端口的配置,其他的基本都可以在此模式下完成,我们可以查看交换机的配置信息和调试信息等。特权模式的标志符号位"#"。
    • 全局配置模式:在特权模式下可通过输入configure terminal进入全局配置模式。该配置模式下配置的内容都将影响全局,主要完成全局参数的配置。全局配置模式标志为"(config)#"。
    • 接口配置模式:需要配置具体的内容就需要进入相应的子配置模式。在全局配置模式下输入interface interface-list进入接口配置模式,在该模式下主要完成端口参数的配置。接口配置模式标志为"(config-if)#"。
    • vlan配置模式:在全局配置模式下输入vlan vlan-number即可进入vlan配置模式在该配置模式下可以完成vlan的一些相关配置。vlan配置模式标志为" (config-vlan)#"。

     

     

    2.如何配置交换机的默认网关,在哪种配置模式下设置?如何为路由器接口设置IP地址,在哪种配置模式下设置?

    Ⅰ.为交换机设置默认网关

    • 在接口模式下进行设置。
    • 具体步骤:

    进入全局模式

    ip default-gateway  +  网关  进行设置

    Ⅱ.为路由器接口配置ip

    • 在接口模式下进行配置
    • 具体步骤

    进入接口模式

    用ip address  +  ip地址  +  子网掩码  进行设置

     

    展开全文
  • 路由器基本配置

    2018-07-17 15:22:34
    路由器基本配置,想要学的可以下载下来看看,适合初学者
  • 路由器的基本配置

    2018-05-01 12:07:29
      路由器(Router)又称网关设备(Gateway)是用于连接多个逻辑上分开的网络,用于指导IP报文转发的路径信息。路由和交换机之间的主要区别就是交换机发生在OSI参考模型第二层(数据链路层),而路由发生在第三层,...

      路由器(Router)又称网关设备(Gateway)是用于连接多个逻辑上分开的网络,用于指导IP报文转发的路径信息。路由和交换机之间的主要区别就是交换机发生在OSI参考模型第二层(数据链路层),而路由发生在第三层,即网络层。

    路由功能

      路由器的核心作用是实现网络互连,数据转发:

    • 路由(寻径):路由表建立、刷新
    • 交换:在网络之间转发分组数据
    • 隔离广播,指定访问规则
    • 异种网络互连
    • 子网间速率匹配

    路由工作原理

      路由器通过路由决定数据的转发 , 转发策略称为路由选择(routing),这也是路由器名称的由来(router,转发者)。路由器转发IP分组时,只根据IP分组目的IP地址的网络号部分选择合适的端口把IP分组送出去。也就是说路由器也要判定端口所接的是否是目的子网。如果是,就把分组通过端口送到网络上;否则,也要选择下一个路由器来传送分组 ;路由器也有它的默认网关,用来传送不知道往哪儿送的IP分组。这样,通过路由器把知道如何传送的IP分组正确转发出去,不知道的IP分组送给“默认网关”路由器,这样一级一级地传送,IP分组最终将送到目的地,送不到目的地的IP分组则被网络丢弃了。
      简单的说就是, 每个路由器都有一个 “路由表”(存在于路由器RAM中), 路由器的转发根据路由表决定 数据转发路径,当路由器检查到包的目的IP地址时,他就可以根据路由表的内容决定包应该转发到哪个下一跳的地址上去。

    路由表结构

    这里写图片描述

    Name description
    172.16.8.0 目的逻辑网络地址或子网地址
    255.255.255.0 目的逻辑网络地址或子网地址的网络掩码
    1.1.1.1 下一跳逻辑地址
    Fei_0/1 学习到这条路由的接口和数据转发接口
    Static 路由器学习到这条路由的方式
    1 路由优先级
    0 Metrix值

    路由器的配置

    1、常用命令列举
    这里写图片描述
    这里写图片描述
    2、实例应用
    这里写图片描述

    配置上图所示网络拓扑图, 这里采用的是静态路由配置方法,代码如下:

    ----------------------------------------------第一台路由器----------------------------------------------
    Router>enable
    Router#configure terminal 
    Enter configuration commands, one per line. End with CNTL/Z.
    Router(config)#no ip domain-lookup 
    Router(config)#hostname RA
    RA(config)#interface f0/1
    RA(config-if)#ip address 172.30.1.1 255.255.255.0
    RA(config-if)#no shutd
    RA(config-if)#no shutdown 
    
    RA(config-if)#
    %LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up
    
    RA(config-if)#end
    RA#
    %SYS-5-CONFIG_I: Configured from console by console
    
    RA#config
    RA#configure t
    Enter configuration commands, one per line. End with CNTL/Z.
    RA(config)#interface f 0/0
    RA(config-if)#ip address 192.168.1.1 255.255.255.0
    RA(config-if)#no shutd
    RA(config-if)#no shutdown 
    RA(config-if)#end
    RA#
    %SYS-5-CONFIG_I: Configured from console by console
    
    RA#wr
    Building configuration...
    [OK]
    RA#show ip conf
    RA#show ip confi
    RA#show ip interface brief
    Interface IP-Address OK? Method Status Protocol 
    FastEthernet0/0 192.168.1.1 YES manual up up 
    FastEthernet0/1 172.30.1.1 YES manual up down 
    Vlan1 unassigned YES unset administratively down down
    RA#
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up
    
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to down
    
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
    
    ----------------------------------------------第二台路由器----------------------------------------------
    Router>en
    Router#configure t
    Enter configuration commands, one per line. End with CNTL/Z.
    Router(config)#hostname RB
    RB(config)#interface f 0/0
    RB(config-if)#ip address 192.168.2.1 255.255.255.0
    RB(config-if)#no shutdown
    
    RB(config-if)#
    %LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
    
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
    
    RB(config-if)#exit
    RB(config)#interface f 0/1
    RB(config-if)#ip address 172.30.1.2 255.255.255.0
    RB(config-if)#no shutd
    RB(config-if)#no shutdown 
    
    RB(config-if)#
    %LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up
    
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up
    
    RB(config-if)#end
    RB#
    %SYS-5-CONFIG_I: Configured from console by console
    
    RB#wr
    Building configuration...
    [OK]
    RB#
    RB#show ip interface brief
    Interface IP-Address OK? Method Status Protocol 
    FastEthernet0/0 192.168.2.1 YES manual up up 
    FastEthernet0/1 172.30.1.2 YES manual up up 
    Vlan1 unassigned YES unset administratively down down
    RB#
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to down
    
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
    
    ----------------------------------------------设置路由器登录密码----------------------------------------------
    
    
    RA>en
    RA#conf t
    Enter configuration commands, one per line. End with CNTL/Z.
    RA(config)#line vty 0 4  # 配置进入特权模式的密码
    RA(config-line)#passw vty
    RA(config-line)#login
    RA(config-line)#exit
    
    RA(config)#enable secret able  # 远程登陆密码
    
    
    ----------------------------------------------静态路由设置----------------------------------------------
    
    ip route 目的地址 下一跳地址
    
    RB:
    RB>en
    RB#conf t
    Enter configuration commands, one per line. End with CNTL/Z.
    RB(config)#ip route 192.168.1.0 255.255.255.0 172.30.1.1
    RB(config)#exit
    RB#
    %SYS-5-CONFIG_I: Configured from console by console
    
    RB#sh ip rou
    RB#sh ip route 
    Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
    D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
    N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
    E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
    i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
    * - candidate default, U - per-user static route, o - ODR
    P - periodic downloaded static route
    
    Gateway of last resort is not set
    
    172.30.0.0/24 is subnetted, 1 subnets
    C 172.30.1.0 is directly connected, FastEthernet0/1
    S 192.168.1.0/24 [1/0] via 172.30.1.1
    C 192.168.2.0/24 is directly connected, FastEthernet0/0
    
    
    RA:
    
    
    RA>en
    Password: 
    Password: 
    RA#conf t
    Enter configuration commands, one per line. End with CNTL/Z.
    RA(config)#ip route 192.168.3.0 255.255.255.0 172.30.1.2
    RA(config)#exit
    RA#
    %SYS-5-CONFIG_I: Configured from console by console
    
    RA#sh ip route
    Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
    D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
    N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
    E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
    i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
    * - candidate default, U - per-user static route, o - ODR
    P - periodic downloaded static route
    
    Gateway of last resort is not set
    
    172.30.0.0/24 is subnetted, 1 subnets
    C 172.30.1.0 is directly connected, FastEthernet0/1
    C 192.168.1.0/24 is directly connected, FastEthernet0/0
    S 192.168.3.0/24 [1/0] via 172.30.1.2
    展开全文
  • 路由器简介以及基本的配置

    千次阅读 2018-11-07 23:46:18
    路由器简介以及基本的配置   1、路由器简介 路由器:是一台特殊的计算机,有自己的CPU,MEMORY,IOS等。(CPU可能多个,每个模块有一个,无DISK。靠内存存储)。无输入,输出设备,通过外接键盘,显示器进行...

    路由器简介以及基本的配置

     

    1、路由器简介

    • 路由器:是一台特殊的计算机,有自己的CPU,MEMORY,IOS等。(CPU可能多个,每个模块有一个,无DISK。靠内存存储)。无输入,输出设备,通过外接键盘,显示器进行配置。

    • 路由器的用途:

    • (1)连接异构网络(广域网接入)

    • (2)网络间路径选择(路由)

    • (3)屏蔽广播,给网络分段(划分子网)
      2、路由器的组成

    • CPU:执行程序,负责路由器的运转。

    • RAM:保存当前配置,如路由表、BUFFER 等,当关闭或重启时,RAM中的信息将丢失。

    • NVRAM:非易失性RAM,存储路由器的备份配置文件,当关机或重启时,里面的内容将被保存。

    • FLASH MEMORY:可擦除,可编程的ROM,保存操作系统的映像和微码。它可使我们更新软件而不需替换处理器上的芯片。当关机或重启时,其中的内容会被保存下来。

    • ROM:保存开机诊断程序,引导程序,操作系统软件。

    • INTERFACE:对外通讯。
      3、路由器的接口

    • 串口:用于连接广域网,可连接DDN,FR,PSTN等。

    • ISDN口:连接ISDN网络。

    • AUX口:用于远程配置。

    • CONSOLE:连接计算机或终端,配置路由器。

    • ETHERNET口:连接以外网(局域网)。

    • 不同路由器端口不尽相同。
      路由器的接口(固定接口)固定接口
      路由器的接口(模块化接口)
      模块化接口
      5、路由器接口的表示

    • (1)路固定接口

    • “接口名称+接口编号”

    • 例如:Serial 0、Ethernet 0

    • (2)模块化接口

    • “接口名称+接口所在的扩展槽号码/接口号码”

    • 例如:Serial 0/0、Ethernet 0/1,F0/0
      6、路由器的基本配置

    • 1、路由器的初始化

    • (1)检查电源、线缆和接口

    • (2)打开电源

    • (3)观察引导过程,查看IOS输出的引导信息

    • 2、路由器的启动

    • 路由器的启动

    • 3、加载路由器配置
      加载初始配置

    • 4、登录到路由器
      登录到路由器配置

    • 5、查看路由器的状态

    • Show version

    • Show running-config

    • Show startup-config

    • Show interface 接口

    • 6、配置路由器的密码(Console密码)

    • 作用:用于控制对Console的访问

    • 配置步骤:

    • Router(config)#line console 0

    • Router(config-line)#login

    • Router(config-line)#password +密码字符串

    • 7、配置路由器的密码(Telnet密码)

    • 作用:控制对虚拟终端的访问

    • 配置步骤:

    • Router(config)#line vty 0 4

    • Router(config-line)#login

    • Router(config-line)#password +密码字符串

    • 8、配置路由器的密码(AUX密码)

    • 作用:控制对AUX接口的访问

    • 配置步骤:

    • Router(config)#line aux 0

    • Router(config-line)login

    • Router(config-line)#password +密码字符串

    • 8、配置路由器的密码(特权模式密码)c

    • 不加密密码

    • Router(config)#enable password +密码字符串

    • 配置加密密码

    • Router(config)enable secret +密码字符串

    • 注意:

    • 两种密码不能相同

    • 同时配置两种密码。以Secret为准

    • 9、配置路由器的标识
      在这里插入图片描述
      10、配置路由器的IP地址
      在这里插入图片描述
      11、查看路由器的配置

    • Show interfaces

    • Show interface 接口

    • Show run

    • Show start
      12、配置文件和管理

    • Router#show running-config

    • Router#show startup-config

    • Router#show running-config startup-config

    • Router#copy running-config startup-config

    • Router#copy startup-config running-config

    • Router#write erase
      13、配置串口参数

    • 查看DCE或DTE

    • Router#show controller serial+编号

    • 配置DCE的时钟速率和带宽

    • Router(config-if)#clock rate 64000

    • Router(config-if)#bandwidth 64
      14、配置接口状态

    • 查看接口的状态

    • “Ethernet0/0 is up,line protocol is up”

    • “Ethernet0/0 is up,line protocol is down”

    • “Ethernet0/0 is up,line protocol is down”

    • 开启或关闭某个接口

    • Router(config-if)#shutdown

    • Router(config-if)#no shutdown

    展开全文
  • 路由器的设置(路由模式)

    万次阅读 2018-09-13 11:21:55
    路由器,网络 2、查看路由器说明 路由器上的铭牌一般会包含路由器的访问地址,默认用户名和密码。 如果是一台全新的路由器,通电后,通过笔记本或者手机找到默认分享的未加密wifi,通过浏览器输入访问地址就可以...

    1、准备

    路由器,网络

    2、查看路由器说明

    路由器上的铭牌一般会包含路由器的访问地址,默认用户名和密码。

    如果是一台全新的路由器,通电后,通过笔记本或者手机找到默认分享的未加密wifi,通过浏览器输入访问地址就可以访问了。

    如果是一台旧的路由器,可能已经包含无线密码或者管理员用户名和密码未知的情况下,在路由器上找到reset孔,使用牙签之类的尖锐物品,在通电的情况下,按住10s以上,一般就可以复位,个别路由器可能时间需要长一些,视情况而定。

    常用请求地址说明:

    TP-Link路由器

    http://tplogin.cn/

    水星路由器

    http://melogin.cn/

    其他常见地址

    http://192.168.0.1

    http://192.168.10.1

    http://192.168.1.1

    http://192.168.1.2

    3、配置路由器

    我们这一次使用的路由器是来自一个小众品牌COMFAST,虽然品牌小众,但是这个路由器功能齐全,对于大家学习路由器的配置非常的合适。

    a、通过查看铭牌,我们可以看到该路由器的请求地址为 http://192.168.10.1

    用户名为admin

    密码为admin

    b、连接网线,通电

    c、找到分享出的无线网络并连接成功

    d、打开浏览器,输入请求地址

    e、自动调转到登录页面,输入用户名admin,密码admin后登录

    f、登录成功后我们可以看到有三种不同的配置模式。AP模式,中继模式,路由模式。

    这里我们简单讲解一下三种模式的区别:

    AP模式:实质上就是有线转无线,也就是当我们只有网线接入时,比如我们的手机就无法使用,这时我们使用AP模式就可以开启一个无线热点。

    中继模式:是对已有wifi的一个转发功能,比如当我们的房子太大,有些地方可能信号不好,那我们就可以使用中继功能,进行一次wifi的转发,增强信号。

    路由模式:这个是我们最常规的模式,可以设置拨号上网,或者设置静态ip上网,动态ip上网,然后作为一个路由器进行转发。

    一般的路由器可能并不包含这三种模式的选择,只有路由模式的功能,这个需要大家注意一下。

    当前我这个是使用AP模式配置好的。

    这个案例我们重点讲解一下路由模式的配置。

    点击路由模式

    WAN接入类型:

    DHCP客户端:动态获取IP地址

    静态IP:静态IP地址

    PPPoE:一般用于家庭拨号上网。(宽带账号,宽带密码)

    现在拨号上网的拨号操作有的在光猫中就已经完成,也可以使用DHCP客户端模式(具体问题具体分析)。

    无线SSID:wifi的名称

    wifi名称一般不建议使用中文,个别设备上可能出现中文乱码的情况

    加密方式:

    禁用

    WPA/WPA2

    (其他,某些其他品牌的路由器还会有不同的加密方式)

    由于我们在教室上网,不需要拨号,我们使用DHCP客户端模式。

    加密方式选择WPA/WPA2

    点击设置,等待路由器重启完成,按照新wifi和wifi密码连接wifi,本次路由器的设置就完成了。

    再次登录管理平台,发现路由模式已经改变成功。

     

    补充:

    PPPoE模式截图

    PPPoE模式按照要求输入宽带账号和密码,其他的都是一样的

    静态IP模式

    静态IP模式需要按照要求填写ip和网关等信息,这个不同的网络需要不同的处理。一般来说跟局域网中其他计算机按照相同模式处理就可以了。

    展开全文
  • 交换机与路由器配置

    万次阅读 多人点赞 2019-05-30 11:02:14
    交换机与路由器配置 一、交换机的基本配置 配置enable口令、密码和主机名 Switch> (用户执行模式提示符) Switch>enable (进入特权模式) Switch# ...
  • 路由器路由器是网络中进行网间连接的关键设备,是互连网络的枢纽,路由器系统构成了基于 TCP/IP 的国际互连网络 Internet 的主体骨架。在园区网、地区网、 乃至整个 Internet 研究领域中,路由器技术始终处于...
  • 静态路由及默认路由——基本配置

    万次阅读 多人点赞 2019-05-11 11:51:22
    静态路由:是指用户或网络管理员手工配置的路由信息。当网络拓扑结构或链路状态发生改变时,需要网络管理员手工配置静态路由信息。 相比较动态路由协议,静态路由无需频繁的交换各自的路由表,配置简单,比较适合...
  • 路由器配置及使用

    千次阅读 2018-12-03 21:47:20
    路由器路由器是工作在网络层的设备,路由器负责将数据分组从源端主机经最佳路径传送到目的端主机。 路由器主要用于同类或异类局域网以及局域网与广域网之间的互联。  路由器结构:(1) 中央处理单元(Central ...
  • 第7章 路由器配置及使用 选择题21-24,综合题第2题(80%) 考点1:路由器的结构 1.路由器的概念 路由器是工作在网络层的设备,负责将数据分组从源端主机经最佳路径传送到目的端主机,实现在网络层的互联。 路由器由...
  • 华为路由器配置命令 <Huaiwei>system-view 进入系统视图模式 [Huaiwei]display interfaces 显示接口信息 [Huaiwei]display ip route 显示路由 [Huaiwei]link-protocol hdlc 绑定HDLC [Huaiwe...
  • Cisco路由器配置教程

    千次阅读 2004-10-11 09:53:00
    Cisco路由器配置教程 http://www.lelew.com/   约定在介绍重要的术语和概念时,或许以粗体显示。正文所包含的命令以常体显示,用于实例的所有名称或地址亦是这样,同时不应该用到你的实际网络中。配置你的系统时...
  • 路由器配置

    2019-01-11 18:57:30
    为了改善公司的网络配置问题,希望通过此文档的输出,方便同事配置路由器。 1.2 需要工具 路由器:连接公司局域网的硬件。 电脑:配置路由器和WiFi相关信息。 网线:连接路由器和个人电脑。 二、操作步骤 2.1...
  • 思科路由器配置命令详解及实例

    万次阅读 2015-02-11 16:23:37
    思科路由器配置命令详解及实例 本文档全篇共46页,详细介绍了思科路由器的配置命令教程 详细解读 和小伙伴们一起来吐槽
  • 实验二 路由器配置方式及基本操作

    千次阅读 2018-09-19 13:46:29
    通过对路由器设备的几种配置手段、配置模式和基本配置命令的认识,获得路由器的基本使用能力。 【实验任务】 1、认识路由器配置方式。 2、按照给出的参考拓扑图构建逻辑拓扑图。 3、按照给出的配置参数表配置...
  • Cisco路由器配置Ipsec

    千次阅读 2017-10-23 22:50:11
    Cisco 路由器配置Ipsec,以及各阶段的SA内容解读
  • 史上最具人气、最受好评的网络设备图书领域“四大金刚”的全新升级版本再现江湖了,他们分别是:《Cisco交换机配置与管理完全手册》(第二版)、《H3C交换机配置与管理完全手册》(第二版)、《Cisco路由器配置与...
  • 华为路由器配置实例

    万次阅读 2018-05-18 09:32:08
    #sysname GZ //路由器名字GZftpserver enable //ftp 服务开通以便拷贝出配置文件备份#voice#http server port 1025  //httpundo ...
  • 最详细的CISCO路由器配置命令及方法

    千次阅读 2009-07-01 00:11:00
    最详细的CISCO路由器配置命令及方法第一章 路由器配置基础一、基本设置方式二、命令状态三、设置对话过程四、常用命令五、配置IP寻址六、配置静态路由第二章 广域网协议设置一、HDLC二、PPP三、X.25四、Frame ...
  • 史上最具人气、最受好评的网络设备图书领域“四大金刚”的全新升级版本再现江湖了,他们分别是:《Cisco交换机配置与管理完全手册》(第二版)、《H3C交换机配置与管理完全手册》(第二版)、《Cisco路由器配置与...
1 2 3 4 5 ... 20
收藏数 175,405
精华内容 70,162
关键字:

路由器配置